MattePainting.Org (
-   Artists Showcase (
-   -   Please READ before you post. (

Maryam 09-17-2008 02:25 PM

Please READ before you post.
If you want to post your work for critiques please post in this Forum

Artist Showcase Forum is only to show off your final work. (ready to hang on the gallery)

Also keep in mind;
You HAVE TO post “at least one inline image in the post”.
You can NOT use this forum to only post a link.

Hope to see your best works.
And please contact us If you need help .

hamza 03-11-2012 01:22 PM

problem In posting work
Hello maryam!
I am trying to post my work but I couldn't. The link which I have posted, link is not working and there is no my work shown. I have tried your option but I failed. What to do?

imothep85 05-31-2012 08:18 AM

Artist showcase forum
AND PLEASE, REMEMBER...dont put FACEBOOK LINKS, or LINKS to others social networks, no spam, no commercials, ONLY FINISHED MATTE-PAINTINGS...

Thanks to all :D

ricguimm 05-19-2015 07:31 AM

Images don't show
Hi Maryam!

I was trying to post some of my finished images on Artists Showcase, but no matter what I do, my images never show.. Tried to insert the links (with appropriate tags) from my website, deviantart, photobucket.. none of them work.. Help please?

KAMINARIVFX 05-19-2015 03:54 PM

For those having problems posting images, here is how I usually do: I upload whatever image to my Google Drive, or post it on my blog, then right click and "copy image URL", then I click on that yellow icon on the toolbar to link images, paste the image URL and that should do it.

I usually preview the post to check it is working before posting.
Here is a test:

Hope it helps :)

KAMINARIVFX 05-19-2015 04:48 PM

aaaaaaaaand ofcourse, I try to explain something and make it work and it totally fails!!! hehe sorry for that.

This one should work just fine. The previous one didn't work because I was copying the image that i sent to myself via e-mail. I guess that didn't work because the source of the image was private, so I think you need to upload your image to a public area first (a blog should be OK) and source the image link from there.

Please, let me know if it works or not. Thanks!

All times are GMT -7. The time now is 03:01 PM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.